{"id":1022,"date":"2012-01-14T03:37:59","date_gmt":"2012-01-14T03:37:59","guid":{"rendered":"http:\/\/gr-01.de\/whitepapers.grafik-und-redaktion.de\/?p=1022"},"modified":"2013-06-03T03:43:57","modified_gmt":"2013-06-03T01:43:57","slug":"1022","status":"publish","type":"post","link":"https:\/\/whitepapers.grafik-und-redaktion.de\/?p=1022","title":{"rendered":"Fix WordPress Network WP-DBManager Error Warning: Your backup folder MIGHT be visible to the public"},"content":{"rendered":"<p><a href=\"http:\/\/jaredheinrichs.com\/fix-wordpress-network-wp-dbmanager-error-warning-your-backup-folder-might-be-visible-to-the-public.html\">#<\/a> Are you getting the WordPress WP-DBManager Error \u2013 \u201cYour backup folder MIGHT be visible to the public\u201d?<\/p>\n<h2>Background<\/h2>\n<p>I was getting this error when I first installed the plugin. I then moved the .htaccess file in the proper location and everything seemed to be working. I then enabled WordPress Networks (Formally called Multisite).\u00a0 I started getting that error again from WP-DBManager about being being visible to the public.<\/p>\n<h2>Solution<\/h2>\n<p>It turns out that in order to remove the error message happens because wordpress uses virtual directories. Because the .htaccess file isn\u2019t in the virtual directory it put\u2019s up the error. To get around this you need to disable WP-DBManager for the network. Once disabled go to the main WordPress site and enable the plugin there. Do NOT enable the plugin on sub-networks. Voila! You\u2019re done.<\/p>\n","protected":false},"excerpt":{"rendered":"<p># Are you getting the WordPress WP-DBManager Error \u2013 \u201cYour backup folder MIGHT be visible to the public\u201d? Background I was getting this error when I first installed the plugin. I then moved the .htaccess file in the proper location and everything seemed to be working. I then enabled WordPress Networks (Formally called Multisite).\u00a0 I [&hellip;]<\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"closed","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[13,23],"tags":[],"class_list":["post-1022","post","type-post","status-publish","format-standard","hentry","category-wordpress","category-workflow"],"_links":{"self":[{"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/posts\/1022","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=1022"}],"version-history":[{"count":4,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/posts\/1022\/revisions"}],"predecessor-version":[{"id":3197,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=\/wp\/v2\/posts\/1022\/revisions\/3197"}],"wp:attachment":[{"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=1022"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=1022"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/whitepapers.grafik-und-redaktion.de\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=1022"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}